npm install时总是报phantomjs-prebuilt@2.1.14安装失败

责编:menVScode 2017-07-01 15:02 阅读(1254)

在npm install时总是报如下错误,

尝试单独安装:npm installphantomjs-prebuilt@2.1.14 还是报错

Please report this full log at https://github.com/Medium/phantomjs
 
npmERR!Darwin 15.0.0
 
npmERR!argv"/usr/local/bin/node" "/usr/local/bin/npm" "install"
 
npmERR!nodev4.4.3
 
npmERR!npmv3.10.9
 
npmERR!codeELIFECYCLE

npmERR!phantomjs-prebuilt@2.1.14 install: `node install.js`
 
npmERR!Exit status 1
 
npmERR!
 
npmERR!Failed at the phantomjs-prebuilt@2.1.14 install script 'node install.js

最后通过以下命令安装成功:

npm install phantomjs-prebuilt@2.1.14 --ignore-scripts
标签: npm node
前端交流群: MVC前端网(menvscode.com)-qq交流群:551903636

邮箱快速注册

忘记密码